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BAB I. Pengertian Desain Grafis 

Desain grafis 
Grafis adalah gambar yang tersusun dari koordinat-koordinat. Dengan demikian sumber gambar 
yang muncul pada layar monitor komputer terdiri atas titik-titik yang mempunyai nilai koordinat. 
Layar Monitor berfungsi sebgai sumbu koordinat x dan y. 

Desain grafis adalah suatu bentuk komunikasi visual yang menggunakan gambar untuk 
menyampaikan informasi atau pesan seefektif mungkin. Dalam disain grafis, teks juga dianggap 
gambar karena merupakan hasil abstraksi simbol-simbol yang bisa dibunyikan. disain grafis 
diterapkan dalam disain komunikasi dan fine art. Seperti jenis disain lainnya, disain grafis dapat 
merujuk kepada proses pembuatan, metoda merancang, produk yang dihasilkan (rancangan), atau 
pun disiplin ilmu yang digunakan (disain). 

Seni disain grafis mencakup kemampuan kognitif dan keterampilan visual, termasuk di dalamnya 
tipografi¹, ilustrasi, fotografi, pengolahan gambar, dan tata letak. 

Batasan Media 

Desain grafis pada awalnya diterapkan untuk media-media statis, seperti buku, majalah, dan brosur. 
Sebagai tambahan, sejalan dengan perkembangan zaman, desain grafis juga diterapkan dalam media 
elektronik, yang sering kali disebut sebagai desain interaktif atau desain multimedia. 

Batas dimensi pun telah berubah seiring perkembangan pemikiran tentang desain. Desain grafis bisa 
diterapkan menjadi sebuah desain lingkungan yang mencakup pengolahan ruang 

Prinsip dan unsur desain 

Unsur dalam desain grafis sama seperti unsur dasar dalam disiplin desain lainnya. Unsur-unsur 
tersebut (termasuk shape, bentuk (form), tekstur, garis, ruang, dan warna) membentuk prinsip-
prinsip dasar desain visual. Prinsip-prinsip tersebut, seperti keseimbangan (balance), ritme 
(rhythm), tekanan (emphasis), proporsi ("proportion") dan kesatuan (unity), kemudian membentuk 
aspek struktural komposisi yang lebih luas. 

Pengertian Grafis Berbasis Vektor dan Grafis Berbasis Bitmap 

Pada desain grafis, desain dibagi menjadi 2 kelompok yakni desain bitmap dan vector 

a. Grafis Bitmap 

Grafis desain bitmap dibentuk dengan raster/pixel/dot/titik/point koordinat. Semakin banyak jumlah titik 
yang membentuk suatu grafis bitmap berarti semakin tinggi tingkat kerapatannya. Hal ini menyebabkan 
semakin halus citra grafis, tetapi kapasitas filenya semakin besar.- 
 
Ket: 

¹Tipografi merupakan suatu ilmu dalam memilih dan menata huruf dengan pengaturan penyebarannya 
pada ruang-ruang yang tersedia, untuk menciptakan kesan tertentu, sehingga dapat menolong pembaca 
untuk mendapatkan kenyamanan membaca semaksimal mungkin. 
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Ketajaman warna dan detail gambar pada tampilan bitmap bergantung pada banyaknya pixel warna 
atau resolusi yang membentuk gambar tersebut. Hal ini berkaitan erat dengan kemampuan monitor dan 
VGA ( Video Graphic Adapter ) yang digunakan. Jika gambar tampilan bitmap berresolusi tinggi di 
tampilkan pada monitor yang berresolusi rendah akan mengakibatkan gambar terlihat kasar , bahkan 
terlihat kabur berbentuk kotak-kotak ( juggy ) jika dilakukan pembesaran gambar. Satuan untuk ukuran 
grafis jenis bitmap ini adalah dpi ( dot per inch ) yang berarti banyaknya titik dalam satu inci.  
 
Beberapa grafis bitmap dapat Anda temui di file komputer, yakni file komputer yang berekstensi : .bmp, 
.jpg, .tif, .gif, dan .pcx. Grafis ini biasa digunakan untuk kepentingan foto-foto digital. 
 
Program aplikasi grafis yang berbasis bitmap, antara lain : Adobe Photoshop, Corel Photopaint, 
Microsoft Photo Editor dan Macromedia Fireworks. Semua program tersebut menawarkan 
kemudahan dan kelengkapan fiturnya. 

b. Grafis vector 

Selain grafis jenis bitmap, ada grafis jenis vektor yang merupakan perkembangan dari sistem grafis 
bitmap (digital). Grafis ini tidak tergantung pada banyaknya pixel penyusunnya dan kondisi monitor 
karena tampilan vektor tersusun atas garis-garis. Tampilan akan terlihat jelas meskipun dilakukan 
pembesaran (zooming). 
Penggunaan titik-titik koordinat dan rumus-rumus tertentu dapat menciptakan bermacam-macam 
bentuk grafis, seperti lingkaran, segitiga, bujur sangkar dan poligon. Dengan demikian , pemakaian 
grafis vektor akan lebih irit dari segi volume file, tetapi dari segi pemakaian prosessor akan memakan 
banyak memori. 
 
Program aplikasi grafis yang berbasis vektor antara lain : CorelDraw , Macromedia Free hand, 
Adobe Illustrator dan Micrografx Designer. 

Contoh gambar bitmap dan vector 

 

 

 

 

                                    Bitmap                                                    vektor                    

Perbedaan Grafis Vektor dan Grafis Bitmap 

Vektor Bitmap 

1. Gambar tetap jelas ketika di perbesar 1. Gambar kurang jelas ketika di perbesar 

2. Tersusun oleh garis dan kurva 2. Tersusun atas titik-titik/dot 

3. Ukuran File yang dihasilkan kecil 3. Ukuran File yang dihasilkan besar 

4. Kualitas grafis tidak bergantung dari banyaknya pixel 
5.Digunakan untuk ilustrasi dengan bentuk geometris 
sederhana, warna solid atau gradasi tanpa terlalu banyak 
variasi warna. Cocok untuk logo dan jenis desain yang 
mengandalkan kesederhanaan bentuk 
 

4. Kualitas grafis bergantung dari banyaknya pixel 
5. digunakan untuk gambar kompleks, berupa ragam 
warna dan bentuk yang beraneka,seperti foto dari hasil 
bidikan kamera 
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LKSLKSLKSLKS    1111    

(Lembar Kegiatan Siswa)(Lembar Kegiatan Siswa)(Lembar Kegiatan Siswa)(Lembar Kegiatan Siswa)    

Jawablah pertanyaan-pertanyaan berikut dengan benar! 

1.  Jelaskan apa yang dimaksud dengan desain grafis? 
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………….. 

2. Jelaskan perbedaan grafis vector dan bitmap? 
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………. 

3. Sebutkan program jenis grafis bitmap dan ekstensinya? 
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………… 

4. Apa yang dimaksud dengan resolosi independen dan resolusi dependent? 
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………….. 

5. Sebut dan jelaskan format/ekstensi yang digunakan pada gambar 
vector?.......................................................................................................................................
....................................................................................................................................................
....................................................................................................................................................
....................................................................................................................................................
....................................................................................................................................................
....................................................................................................................................................
....................................................................................................................................................
............................................................................................................................................ 
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BAB II - MENGENAL ADOBE PHOTOSHOP 

2.1. Apa itu Adobe Photoshop? 

Adobe Photoshop adalah software pengolah gambar bitmap/ raster yang sangat powerfull dengan 
segala fasilitasnya. Hasil gambar olah dengan Adobe Photoshop ini banyak dilihat di berbagai 
website, brosur, koran, majalah, dan media lainnya.  

2.2. Mengenal Area Kerja 

Jalankan Adobe Photoshop kemudian pilih menu File -> Open. Kemudian pilih buka gambar apa 
saja. Sebagai contoh di buka gambar zhaow.jpg yang ada pada CD Tutorial bagian BAB I (lihat 
gambar 1.1). 

 

 

 

 

 

 

 

 

Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh pengguna 
sebelumnya. Untuk mengembalikan letak palette ini gunakan menu Windows -> Workspace -> 
Reset Palette Location. 

Area kerja Adobe Photoshop dapat dilihat pada gambar 1.1, yaitu: 

A : Menu Bar, berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, filter 
dan lain-lain. 

B : Option Bar, berisi pilihan / option  dari tool yang Anda pilih. Misalnya jika dipilih kuas/brush, 
maka ukuran/diameter brush ada di sini. 

C : Stage / Kanvas, menampilkan bidang kanvas yang digunakan untuk pengediatan image / 
gambar. 

D : Pallete Well, cara cepat untuk mengakses palet brushes, tool resets dan Layer Comps. Juga 
dapat digunakan untuk meletakkan palet yang sering digunakan. Pallete Well akan terlihat jika 
resolusi gambar  minimal 800 x 600 pixel 

E : Toolbox, berisi tool untuk menyeleksi dan memodifikasi gambar/ image 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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F : Palette, berisi jendela-jendela kecil yang di dalamnya terdapat perintah dan pilihan untuk 
dokumen/gambar yang sedang dikerjakan. 

 

2.3. Praktek Bab 2 

2.3.1. Membuka dokumen dan membuat duplikat dokumen 

Untuk membuka gambar gunakan menu File -> Open, sedangkan untuk membuat duplikat gambar 
gunakan menu Image -> Duplicate. 

2.3.2. Mengubah ukuran gambar dan kanvas 

Jika ukuran gambar diubah, maka gambar akan membesar atau mengecil, lakukan dengan menu 
Image -> Image Size. Jika ukuran kanvas diubah, maka ukuran gambar tetap, akan ada kertas putih 
di sekeliling gambar, lakukan dengan menu Image -> Canvas Size. 

2.3.3. Mencoba ToolBox 

Cobalah tool-tool pada ToolBox, satu persatu akan dibahas pada bab berikutnya. Coba klik kanan 
pada tool yang memiliki segitiga di bagian kanan bawah untuk memilih tool yang tersembunyi. 

2.3.4. Mencerminkan dan Memutar Gambar 

Cobalah menu Image -> Rotate Canvas -> Flip Canvas Vertikal, Image -> Rotate Canvas -> Flip 
Canvas Horisontal. Untuk memutar gambar, pilih menu Image -> Rotate Canvas -> pilih sudut yang 
dikehendaki. 

2.3.5. Undo 

Undo digunakan untuk membatalkan perintah terakhir, tekan Alt+Ctrl+Z, atau gunakan pallete 
history. 

2.3.6. Memindahkan gambar ke dokumen lain 

Untuk memindahkan gambar gunakan Move Tool. 

2.3.7. Save for web 

Gunakan menu File -> Save for Web untuk menghasilkan gambar dengan ukuran kecil yang biasa 
digunakan pada web site. 
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A.  SELECTION & TOOL 

2.1. Menyeleksi Gambar 

Menyeleksi berarti memilih bagian tertentu dari gambar. Dengan seleksi kita dapat mengcopy, 
mengubah, menggeser, atau menambahkan efek kepada bagian yang terseleksi tanpa mempengaruhi 
bagian lain. 

Ada tiga cara menyeleksi yaitu: 

1. Marquee Tool, yaitu menyeleksi dalam bentuk kotak, elips, row, dan kolom 
2. Lasso Tool, untuk menyeleksi dalam bentuk bebas, poligonal atau kekontrasan gambar (Magnetic 

Lasso Tool). 
3. Magic Wand Tool, untuk menyeleksi berdasarkan persamaan warna. 

Tipe seleksi ada dua (dapat dipilih pada Option Bar), yaitu: 

1. Normal, memiliki pinggiran yang tajam. 
2. Feather, memiliki pinggiran yang halus atau kabur. 

2.2. Tool-tool yang lain 

 

 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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2.3. Selection tool 

2.3.1. Rectangular Marquee Tool  (  ) 

Gunakan rectangular marquee tool untuk memotong gambar dalam bentuk kotak. Gunakan menu 
Select -> Transform Selection ( Ctrl + T ) untuk mengubah seleksi dan menu Select -> Feather 
untuk mengatur ketajaman pinggiran potongan. 

2.3.2. Elliptical Marquee Tool (   ) 

Digunakan untuk membuat seleksi elips atau lingkaran. Anda dapat menggunakan Select -> 
Transform Selection (atau klik kanan) untuk mengubah bidang yang mau diseleksi. Gunakan menu 
Select -> Feather untuk mengatur ketajaman tepi gambar. Gunakan Select -> Inverse ( Shift + Ctrl 
+ I ) untuk membalik seleksi. 

2.3.3. Lasso Tool (  ) 

Seleksi ini digunakan untuk menyeleksi bentuk bebas dengan mouse. 

2.3.4. Polygonal Lasso Tool (   ) 

Polygonal Lasso Tool digunakan untuk menyeleksi gambar yang memiliki tepi garis lurus. Jika 
tombol Alt ditekan maka Polygonal Lasso Tool akan berfungsi seperti Lasso Tool biasa.  

2.3.5. Magnetic Lasso Tool ( ) 

Magnetic Lasso Tool penggunaanya cukup mudah, karena dengan tool ini seleksi gambar akan 
secara otomatis membuat garis seleksi pada gambar yang berwarna kontras. Penggunaan tool ini 
adalah dengan menaruh magnetic lasso tool di tepi gambar tool ini akan membuat node yang 
menggikuti kekontrasan warna, jika node tersebut tidak sesuai maka hapuslah dengan menekan 
tombol delete. 

2.3.6. Magic Wand Tool (  ) 

Magic wand tool akan menyeleksi gambar yang memiliki warna sama. Banyak sedikitnya  warna 
yang akan diseleksi ditentukan oleh pengaturan Tolerance di option bar.  
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Catatan : 

Dalam option bar di selection tool terdapat hal – hal yang perlu diperhatikan : 

              

 a b c d  

a. Metode penyeleksian: 

 New Selection : membuat seleksi baru ( single selection ) sehingga jika kita telah 
membuat seleksi sebelumnya maka seleksi tersebut akan hilang dan diganti dengan seleksi 
baru yang kita buat 

Add to Selection : menambah seleksi dengan seleksi lain. Jika kita telah membuat 
selaksi maka seleksi tersebut tidak akan di hapus namun akan ditambah dengan seleksi yang 
baru kita buat 

Subtract from selection : Mengurangi seleksi yang telah dibuat dengan seleksi yang 
baru kita buat 

Intersect to selection : Membuat seleksi dari irisan dua buah seleksi 
b. Feather : Membuat tepi seleksi kabur  
c.  Anti Alias: bila opsi ini ditandai maka seleksi akan lembut ( Tidak Tajam ) 
d. Style : 

Normal : seleksi dapat diatur berdasarkan pergeseran mouse 
Fixed Aspect Ratio : membuat seleksi berdasarkan skala yang dipilih 
Fixed Size : Membuat Seleksi Berdasarkan ukuran yang tetap 
 
 
 

2.4 Crop Tool (  ) 

Crop tool digunakan untuk menghilangkan bagian yang tidak diseleksi. Contoh penggunaanya di 
sini digunakan untuk memperbaiki hasil scan yang miring. 
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2.3.3. Healing Brush Tool (  ) 

Healing Brush Tool digunakan untuk memperbaiki gambar pada bagian tertentu. Aktifkan tool ini, 
kemudian tekan Alt + Klik pada objek pada bagian yang tidak berkeriput, kemudian klik pada 
bagian yang keriputnya ingin dihilangkan. 

2.3.4. Spot Healing Brush Tool  

Spot Healing Brush Tool digunakan untuk memperbaiki kerusakan gambar. Di sini Anda tidak 
perlu menentukan area yang akan digunakan sebagai patokan, karena akan secara otomatis terpilih 
dari area di sekitarnya. Misalnya digunakan untuk menghilangkan keretakan pada patung seperti 
pada gambar 2.10. 

Tool ini merupakan tool baru pada Adobe Photoshop CS2 yang tidak ada pada versi sebelumnya. 

2.3.5. Patch Tool (  ) 

Patch Tool digunakan untuk memperbaiki gambar. Tool ini dibuat dengan cara membuat selection 
dengan mouse atau dengan menahan tombol ALT untuk menghasilkan bentuk poligonal. 
Selanjutnya drag ke daerah yang akan dijadikan patokan perbaikan.  

a. Source : Mengisi selection sumber dengan Selection target ( hasil drag ) 
b. Destination : Mengisi Selection target dengan SEleksi yang kita buat 

 

2.3.6. Red Eye Tool (  ) 

Red Eye Tool digunakan untuk memperbaiki warna merah pada mata. 

2.3.7. Clone Stamp Tool ( ) 

Clone Stamp Tool digunakan untuk membuat duplikat area pada gambar, atau yang disebut cloning. 
Tekan ALT pada objek yang akan dikloning, kemudian gunakan mouse pada area tempat objek 
baru mau diletakkan. 

 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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2.3.8. Eraser Tool (  ) 

Tool ini digunakan untuk menghapus image berbentuk bebas. 

2.3.8. Background Eraser Tool (  ) 

Tool ini digunakan untuk menghapus background yang memiliki kemiripan warna, warna yang 
diambil adalah ditengan / tanda +. Misalnya digunakan untuk menghapus background langit pada 
gambar kupu-kupu. 

2.3.9. Magic Eraser Tool (  ) 

Seperti Background Eraser Tool, tool ini akan menghapus area dengan warna sama, namun efeknya 
adalah ke seluruh gambar, bukan hanya area yang diklik. 

2.3.10. Color Replacement Tool (  ) 

Color Replacement Tool akan mengubah warna gambar tanpa mengubah bentuk dari gambar 
tersebut. Tool ini akan secara otomatis hanya mengubah area dengan warna sama menjadi warna 
lain yang dikehendaki. 

2.3.11. Blur (  ), Sharpen (  ), dan Smugde Tool (  ) 

Blur Tool digunakan untuk mengaburkan area. Misalnya digunakan untuk menghilangkan bintik-
bintik pada wajah. Sharpen Tool merupakan kebalikan dari Blur Tool. Dengan Sharpen Tool, 
gambar akan menjadi lebih tajam. Smugde Tool digunakan untuk mengubah bentuk gambar dengan 
cara drag mouse . snudge tool ini berguna untuk member efek goresan tangn yang dilakukan pada 
cat bash. 

2.3.12. Dogde(  ), Burn (  ), dan Sponge Tool (  ) 

Dogde Tool digunakan untuk membuat area menjadi lebih terang. Burn Tool digunakan untuk 
mempergelap area. Sponge Tool digunakan untuk mencerahkan (saturate) atau mengurangi warna 
(desaturate). 

 

B. PERMAINAN WARNA 

2.1. Sekilas mengenai warna 

Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah, hijau, dan biru. Cara 
menyatakan warna yang lain adalah dengan mode HSL yaitu Hue, Saturation, dan Lightness. Mode 
lain adalah CMYK (Cyan, Magenta, Yellow, Black). 

Pada bab ini akan dibahas mengenai permainan warna, mulai dari mengatur latar belakang gambar, 
membuat gradient, mengatur brightness & contrast, dan masih banyak lagi tool-tool yang menarik. 
Pada subbab selanjutnya Anda dapat langsung praktek dengan didampingi instruktur. 

2.2. Paint Bucket Tool (  ) 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna sama atau mirip. 
Background dapat diganti dengan pattern. 

2.3. Gradient Tool (  ) 

Gradient tool digunakan untuk menghasilkan warna gradasi. Jangan lupa lakukan seleksi terlebih 
dahulu bagian mana yang akan diisi warna gradasi. Jika tidak, maka seluruh kanvas terisi dengan 
gradasi. 

2.4. Brush Tool (  ) 

Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Atur besar kecilnya brush, 
hardness, opacity, dan flow. Bush Tool dapat juga bekerja pada mode Air Brush. 

2.5. Brightness/Contrast 

Brightness digunakan untuk mengatur kecerahan gambar. Contrast digunakan untuk mengatur 
ketajaman gambar. Gunakan menu Image -> Adjustment -> Brightness/Contrast. 

2.6. Level 

Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena warna dapat diatur 
warna gelap, warna menengah, dan warna terang. Level dapat bekerja pada selection atau seluruh 
kanvas. Gunakan menu Image -> Adjustment -> Level. 

 

 a  b c 

a. Shadow   : digunakan untuk pengaturan warna gelap 
b. Midtones : digunakan untuk pengaturan warna tengah  
c. Highligt   : Digunakan untuk pengaturan warna terang 
 

2.7. Curves 

Curves bekerja seperti level, namun Anda mengatur warna RGB dalam bentuk curva. Gunakan 
menu Image -> Adjustment -> Curves. Curva dapat diatur otomatis, mode RGB atau diatur sendiri-
sendiri untuk tiap-tiap warna. 

2.8. Color Balance 

Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur keseimbangan warna.  
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2.9. Photo Filter 

Photo filter digunakan untuk memberikan filter pada gambar. Mirip seperti filter yang diletakkan di 
depan lensa kamera. Gunakan menu Image -> Adjustment -> Photofilter. 

2.10. Replace Color 

Replace Color digunakan untuk mengganti warna tertentu dalam gambar, sedangkan warna yang 
lain tidak ikut berubah. Misalnya untuk mengganti warna apel dengan tanpa mengubah warna 
background. Gunakan menu Image -> Adjusments -> Replace Color. Fuzziness digunakan untuk 
menentukan bayaknya seleksi pada image 

2.11. Hue/Saturation 

Hue/Saturation digunakan untuk mengganti warna pada keseluruhan gambar/seleksi. Hue adalah 
warna, sedangkan Saturation adalah tebal/tipisnya warna. Gunakan tool ini melalui Image -> 
Adjustment -> Hue/Saturation. Perubahan warna dapat diatur pada chanel master, atau tiap-tiap 
warna. 

2.12. Match Color 

Match Color akan menyamakan warna gambar source kepada gambar yang akan diubah. Misalnya 
di sini akan diubah gambar danau3.jpg, menjadi suasana matahati terbit seperti gambar acuan. 
Gunakan tool ini melalui menu Image -> Adjustment -> Match Color. 
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C. TEKS DAN VEKTOR 

2.1. Horisontal Type Tool (  ) 

Horisontal Type Tool digunakan untuk membuat teks secara horisontal. Hasil teks dapat 
dipindahkan dengan Move Tool. 

 

2.2. Horisontal Type Mask Tool (  ) 

Horisontal Type Mask Tool digunakan untuk penyeleksian dalam bentuk teks. 

2.3. Pen Tool 

Pen Tool digunakan untuk membuat garis lurus dan garis lengkung dalam bentuk vektor. Klik 
sekali untuk membuat anchor point, kemudian jika kurva telah terbentuk, drag anchor point untuk 
membuat direction point. Path yang dibuat oleh Pen Tool dapat diubah menjadi selection. 

2.4. Rectangle , Ellipse, Poligon, dan Custom Shape Tool 

Tool ini berguna untuk menghasilkan bentuk kotak (rectangle), ellips, poligon, dan berbagai macam 
bentuk lain yang telah disediakan oleh Adobne Photoshop. Bentuk-bentuk tersebut misalnya hati, 
lampu, not balok, dan lain sebagainya. 

 

D. LAYER, MASK, DAN STYLE 

2.1. Memahami Layer 

Layer adalah lapisan tembus pandang. Bagian yang tidak bergambar pada sebuah layer bersifat 
transparan. Layer dapat ditumpuk dan diatur susunannya. Gambar paling depan pada  stage , dalam 
pallete layer ditempatkan paling atas dan sebaliknya. Dengan menggunakan layer, efek-efek akan 
berlaku dalam layer tertentu saja, tanpa mengganggu layer yang lain. 

 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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2.2. Quick Mask Mode (  ) 

Quick Mask Mode digunakan untuk menyeleksi dengan menggunakan Brush Tool. Aktifkan tool 
ini dengan menekan tombol Q pada keyboard atau memilih tool Quick Mask Mode. Dalam quick 
mask mode hanya dikenal dua warna yaitu hitam yang mewakili gambar tidak terseleksi dan putih 
yang mewakili gambar terseleksi 

 

Pada contoh ini, gambar beruang di seleksi dengan menggunakan Brush Tool pada mode quick 
mask. Setelah gambar beruang terseleksi, kembalikan ke mode normal untuk menghasilkan seleksi 
gambar beruang. 

2.3. Layer Mask  

Layer Mask digunakan untuk menyembunyikan bagian tertentu pada layer. Gunakan warna hitam 
untuk menyembunyikan gambar dan warna putih untuk menampilkan gambar. 
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2.4. Layer Style (  ) 

Layer Style merupakan teknik memberikan efek tertentu pada suatu layer. Pilih tool Add Layer 
Style yang ada pada sudut kanan bawah pallete. 

2.5 Channel 

Channel berisi tentang warna yang digunakan dalam suatu image, hal ini tergantung dari mode 
warna yang digunakan . Jika mode RGB, maka ada 4 channel yaitu : channel RGB, Red, Green dan 
Blue. Namun jika mode warna yang digunakan adalah CMYK, maka ada 5 Channel warna yaitu  
CMYK, Cyan, Magenta, Yellow, Key/Black. Dalam channel ini kita juga bisa membuat seleksi 
karena pada dasarnya semua seleksi yang kita buat disimpan di channel. Seleksi yang dibuat 
menggunakan Channel disebut Alpha selection 

 

E. EFEK KHUSUS PHOTOSHOP 

2.1. Filter Liquify 

Filter Liquify dapat mengubah gambar secara langsung dengan menggunakan mouse. Misalnya 
memperbesar/memperkecil mata, menggeser alis, dan sebagainya. Filter ini dapat digunakan 
melalui menu Filter -> Liquify. 

 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/
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2.2. Filter Vanishing Point 

Filter Vanishing Point digunakan untuk meng-klone gambar dalam bentuk perspektif. Filter ini 
dapat digunakan melalui menu Filter -> Vanishing Point. Area sumber kloning ditentukan dengan 
menekan Alt + Click. Fitur merupakan fitur baru dalam Adobe Photoshop CS2. 

 

2.3. Filter Blur 

Filter Blur digunakan untuk mengaburkan gambar. Yang menarik dalam filter ini adalah 
mengaburnya gambar dapat dibuat secara radial. Gunakan filter ini melalui menu Filter -> Blur. 

 

 

 

 

 

 

 

http://tutorialgratis.wordpress.com/2008/03/28/tutorial-adobe-photoshop-komplit/


SMA N 11 YOGYA 19 

 

Modul desain grafis | © www.dian-quinnara.weebly.com 

 

 

BAB III. Latihan 

1.Cara Cepat Memisahkan Gambar Dari Background 
Cara cepat memisahkan gambar dari background ada banyak cara. Disini saya akan menjelaskan 
cara yang menurut saya paling mudah... *Namun kelemahan cara ini sulit diterapkan pada 
background yang bergradien...* 
 
Langkah - langkahnya adalah sebagai berikut: 
1. Siapkan gambar yang akan di edit sebagai contoh saya akan menggunakan gambar dibawah ini 

 
Gambar hati dengan Background putih 
 
2. Buka gambar tersebut dengan program photoshop, disini saya menggunakan photoshop 7, namun 
bagi anda yang sudah menggunakan Photoshop CS caranya sama saja yaitu:  
[klik kanan] gambar > open with "pilih" Photoshop atau 
Start > All Program > Photoshop 7 > Open > cari gambar yang diinginkan 

3. Pada Toolbox yang terdapat di sebelah kiri kamu cari icon yang mirip gambar penghapus  
Setelah itu [klik kanan] icon tersebut dan pilih  

 
Magic Eraser Tool 
 
4. Pada sisi - sisinya tinggal [klik kiri] saja,  

 
Klik pada bagian yang ditunjuk tanda panah (background msh putih) 
 
5. Dan Hasilnya adalah seperti ini 

 
Logo hati Tanpa Background  
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Kegunaan:  
Dengan menghilangkan Background maka jika anda ingin menggabungkan 2 gambar, gambar tersebut 
dapat menyatu tanpa terhalang Background tersebut. 
 
2. Menggabungkan Gambar ke Dalam 1 Kanvas 
Berikut ini menjelaskan bagaimana cara menggabungkan 2 Gambar atau lebih ke dalam saru kanvas atau 
lembar kerja photohop... 
 
Menggabungkan 2 Gambar atau lebih merupakan hal yang mudah jika kita mengetahui caranya, untuk itu 
simak aja penjelasan berikut  ini. Untuk persiapan mari siapkan gambar-gambar yang ingin digabungkan 
terlebih dahulu. Anda juga bisa mencari gambar wallpapers yang seru melalui google. Setelah siap...  
 
Langkah - langkahnya adalah sebagai berikut: 
 
1. Siapkan gambar yang akan diedit sebagai contoh saya akan menggunakan gambar Logo hati dan Gambar 
wajah saya 

 

gambar 1  gambar 2  

2. Buka kedua gambar tersebut dengan program photoshop 
caranya: File - Open - Pilih gambar - Open 
 
3. Pada Logo hati sebaiknya kita hilangkan backgroundnya dengan tehnik yang kamu bisa. 
Setelah background hati hilang maka... 
 

4. Carilah gambar icon seperti cursor tanda panah pada Toolbox yang terdapat di sebelah kiri, dan [klik 
kiri] icon tersebut, sorot/ letakkan pada gambar 1 (foto), Tekan dan tahan [klik kiri] dan geser 
mouse/gambar 1 (logo) ke gambar 1 sehingga logo tersebut berpindah ke gambar 1 (foto).... Cukup mudah 
bukan...  
 
5. Tempatkan logo tersebut di tempat yang diinginkan dan atur ukurannya dengan menekan [ctrl + T] ==== 
Transform  
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6. Hasilnya 

 
Logo hati menyatu dengan wallpaper gambar foto wanita cantik ini   ^_^ 

3.  Memisahkan Gambar dari Background dengan Extract 
Latihan ini menjelaskan bagaimana memisahkan gambar dari background. Cara ini efektif bagi gambar 
dengan tingkat kontras yang tinggi, dengan begitu selalu ada cara untuk berimajinasi... 
 
Memang ada cara yang lainnya yaitu dengan menggunakan Magic Eraser Tool, tapi kelemahan dari cara ini 
adalah tool ini tidak bisa membedakan tingkat kontras dalam gradien sehingga tidak bisa digunakan bila 
background terlalu komplek dengan banyak warna. Baiklah,,, untuk mempersingkat waktu, mari kita mulai 
saja... 
 
Langkah - langkahnya adalah sebagai berikut: 
1. Siapkan gambar yang akan di edit sebagai contoh saya akan menggunakan gambar saya dan bebi 

 
 
2. Buka gambar tersebut dengan program photoshop, disini saya menggunakan photoshop 7, namun bagi 
anda yang sudah menggunakan Photoshop CS caranya sama saja, 
[klik kanan] gambar > open with "pilih" Photoshop atau 
Start > All Program > Photoshop 7 > Open > cari gambar yang diinginkan 
3. Setelah itu kalian lihat menu utama di sebelah atas pilih filter > extract  
atau kalian bisa menekan (ctrl + alt + x) Maka kalian akan dibawa ke jendela extract  
4. Di jendela extact terdapat kalian cari Toolbox dengan gambar spidol di sebelah kiri atas dan [klik kiri] tool 
tersebut lalu atur properties di sebelah kanan dengan ketentuan berikut: 
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5. Setelah selesai dengan pengaturan, buatlah garis dengan spidol tersebut pada bagian perbatasan antara 
object dengan background tersebut, lihat gambar: 

 
(gambar yang telah diblog spidol) 
Setelah selesai memblok kalian pilih icon seperti gambar cat di sebelah kiri (atau tekan huruf "G" *icon fill 
tool* pada keyboard) lalu [klik kiri] di dalam bagian gambar yang di blok sehingga gambar terisi dengan cat 
biru, lihat gambar: 
 

 
(gambar yang telah di fill biru) 
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5. Jangan menekan [ok], tapi tekan [preview] untuk melihat hasil extract sehingga bisa diperbaiki jika ada 
kekurangan 
6. Ada 2 tool di sebelah kiri untuk memperbaiki hasil extact yaitu Clean up tool & Edge touchup tool 
Perbedaan: 
Clean up tool = untuk membersihkan sisa noda dengan menghapus bagian tidak diinginkan 
Edge touchup tool = untuk memperhalus dengan sentuhan halus / memperhalus object yang telah di 
extract 
 
7. Jika pengeditan dirasa sudah selesai maka tekan [ok] 
Hasilnya adalah: 
Hasil Filter... 

 
Kegunaan:  
Dengan menghilangkan Background maka jika anda ingin menggabungkan 2 gambar, gambar tersebut 
dapat menyatu tanpa terhalang Background tersebut. 
 
4. Seleksi Objek pada Photoshop - Select - Deselect - Inverse 
 
Mungkin bagi para desainer grafis yang sudah professional dalam mengolah Photoshop, Coreldraw, dan 
lainnya telah mengetahui apa yang dimaksud seleksi pada object, Deselect, maupun Inverse. Tapi bagi 
mereka yang pemula baru belajar dan ingin belajar maka tidak ada ruginya membaca penjelasan ini... 
 
Ok, sekarang kita mulai dengan apa yang dimaksud  
 
4.1. Select atau Seleksi pada Objek 
Select / Seleksi pada object adalah pengambilan area atau bagian tertentu pada objek sesuain dengan yang 
kita inginkan,  
Beberapa alat untuk menyeleksi yaitu: 
 
Standart Selection (Untuk Objek yang bersudut)  

 



SMA N 11 YOGYA 24 

 

Modul desain grafis | © www.dian-quinnara.weebly.com 

 

 

- Rectangular Marque Tool = Untuk menyeleksi dengan bentuk Kotak  
- Eliptical Marquee Tool = Untuk Menyeleksi dengan bentuk bidang Lingkaran 
- Single Row Marquee Tool = Menyeleksi 1 Baris Secara Horisontal 
- Single Column Marquee Tool = Menyeleksi 1 Kolom Secara Vertical 
 
Dinamic Selection (Untuk Objek yang tidak bersudut)  

 
- Lasso Tool = Menyeleksi bidang layaknya lasso dengan lebih leluasa dan sesuai dengan keinginan 
- Polygonal Lasso Tool = Menyeleksi dengan menghubungkan garis - garis poligonal 
- Magnetic Lasso Tool = Seperti halnya Polygonal Lasso Tool namun dengan sedikit kecanggihan dan 
kemudahan dalam seleksi object yang tidak bersudut 
 
Misalkan: 
Pada gambar dibawah ini, kita ingin menyeleksi gambar  wajah gadis cantiknya saja, maka yang paling tepat 
sebaiknya menggunakan Dinamic Selection 

 
Garis hitam putih tersebut menunjukkan area seleksi jadi kita akan bekerja dengan area seleksi jika 
mengaktifkan mode seleksi  
 
4.2. Desellect ( CTRL + D ) 
Perintah Desellect adalah perintah untuk membatalkan atau mengakhiri proses seleksi - Dengan kata lain 
keluar dari mode seleksi sehingga memungkinkan kita untuk menyeleksi object yang lain 
 
4.3. Inverse ( CTRL + Shift + i ) 
Inverse adalah membalik area seleksi misalkan kita menjalankan inverse setelah menyeleksi gambar wajah 
gadis cantik diatas yang ada di tengah maka wilayah seleksi area kita akan berubah tidak lagi pada foto 
gadis cantik  tersebut melainkan pada gambar di luar area seleksi gadis cantik  
 



SMA N 11 YOGYA 25 

 

Modul desain grafis | © www.dian-quinnara.weebly.com 

 

 

Gambar: 

 
Area Seleksi Berubah menjadi di luar area seleksi wajah gadis cantik tersebut 
 

5. Sekilas Penjelasan Tentang Layers Photoshop 
Dalam latihan ini akan dijelaskan apa yang dimaksud layer atau layers, dalam Photoshop. Layers merupakan 
lapisan yang berfungsi sebagai tempat objek, diibaratkan sebagai kanvas... 
Dengan adanya Layers, memungkinkan Anda untuk mengedit sebuah objek tanpa mengganggu objek yang 
lain Sebagai contoh, jika Anda sedang mengedit gambar 1 maka gambar 2 tidak akan terpengaruh. 
 
Anda dapat mengatur komposisi layers dengan cara mengubah atribut dan urutan layers. Sebagai 
tambahan, corak 
khusus seperti adjustment layers, fill layers, dan layers style dapat diterapkan untuk memberikan efek 
khusus pada layers 
tersebut Untuk lebih jelasnya, perhatikan gambar di bawah. 

 
Layers berisi satu objek sehingga masing-masing objek dapat diedit tanpa mempengaruhi objek yang lain. 
Ketika Anda memberikan efek tertentu (layer style) pada sebuah layer, maka Anda dapat menduplikasi 
layer style ke 
layer yang lain dengan corak dan bentuk yang sama. 
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LKSLKSLKSLKS    2222    

(Lembar Kegiatan Siawa)(Lembar Kegiatan Siawa)(Lembar Kegiatan Siawa)(Lembar Kegiatan Siawa)    

Gunakan selecsi untuk memisahkan gambar dengan background dan dipidahkan ke background 
yang baru. Seperti pada contoh gambar berikut ini: 

 

Tuliskan caranya! 

1. Dengan Magic eraser tool.  

2. Dengan Filter extract 

3. Dengan magnetic lasso/polygonal lasso/lasso tool 

…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………………. 

…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………………. 

…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
…………………………………………………………………………………………………
………………………………………………………………………………………………. 
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6. Membuat Gambar Dengan Pen Tool 
 
Latihan  membuat gambar dengan Pen Tool adalah tutorial dasar yang harus dikuasai. Menggambar 
merupakan hoby yang menyenangkan, kali ini kita akan menggambar dengan menggunakan fungsi pen 
tool... 
 
hal ini sangat bermanfaat untuk mendisain 
 
Caranya:  
Pada Tool Box carilah 

icon pen tool 
 
Berikut Contoh-contohnya membuat bangun dengan Pen Tool  
Membuat bangun segitiga dengan pen tool 
 
Klik Tiga Titik sehingga membentuk segitiga 

 
 
Lalu 

 
Maka secara otomatis akan membentuk segitiga  
 
Membuat Gambar Ikan 
Sekarang waktunya membuat ikan,Caranya tinggal dikreasikan saja: 
Disini adalah gambar ikan bikinan penulis, anda bisa membuat yang lebih halus dan lebih baik, ini hanya 
sebagai pedoman atau contoh saja 
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Saya menggunakan 23 point 
ikuti saja point 1 sampai 23 lalu kembali ke point 1 lagi 
 

 
 
dan... 
Hasilnya 

 
 
Tips: 
Tahan tombol [Shift] untuk membuat garis lurus 
 
Gunakan Ellipse tool untuk menambahkan mata  
Hasilnya: 

 
... Wow,jenis Ikan apa ini? 

 
7. Copy dan Paste Selection 
 
Latihan Photoshop kali ini mengenai copy dan paste selection, mungkin ini adalah pelajaran dasar tapi hal 
ini diperlukan bagi pemula yang baru mengenal photoshop agar lebih paham apa yg dimaksud seleksi dan 
layer 
Latihan ini merupakan kelanjutan dari pengembangan dari proses seleksi dan pengenalan layer diatas 

Dalam menggeluti Photoshop pertama kali memang kesulitan dalam membuat bangun kotak lingkaran 
maupun bangun lainnya. inilah yg membedakan antara bermain photoshop dan coreldraw , di coreldraw 
kita bisa dengan mudah membuat bangun bangun vector dengan hanya menggunakan rectangle tool 
namun di photoshop kita harus pandai - pandai memanfaatkan seleksi (selection). 
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Seleksi (selection) merupakan magic yang harus dikuasai dalam photoshop apapun dan bagaimanapun 
caranya. Keahlian seorang master photoshop dimulai dari tahap ini. 
 
Nah saatnya pengenalan cara pembuatan bangun (kotak) dengan memanfaatkan selection tool 
 
1. Buka Photoshop , disini sy menggunakan photoshop cs4 namun hal ini bukan masalah bagi anda yg masih 
menggunakan photosohp 7 , CS , CS2 maupun CS3 karena teknik ini bisa diaplikasikan di photoshop 
manapun 
 
2. Buat lembar kerja baru 
Caranya: File >> New (CTRL + N) 
Langsung saja tekan OK menurut default photoshop anda 
 
3. Sekarang Buat NEW LAYER (CTRL + SHIFT + N) 
nah inilah tadi yg membedakan photoshop dan coreldraw, di corel kita tidak perlu repot membuat layer 
baru, namun jika di photoshop anda harus membuat layer baru agar gambar yg anda punya tidak 
tercampur dengan gambar yang lainnya. 
Contoh: 
buat seleksi dengan  

 
Rectangular marquee tool (M) dan taruh pointer ke kanvas ( Lembar kerja anda) 
Tahan Klik kanan dan terbentuklah seleksi yang ditandai dengan bintik - bintik hitam putih 

 
 
Klik Fill Tool 
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Lalu klik seleksi yang anda buat tersebut  
taraa akhirnya jadi berwarna 

 
tekan CTRL + D untuk menghilangkan seleksi / bintik hitam putih tersebut 
 
Nah disini kita bisa lihat bahwa kita mempunyai dua buah layer: 

 
yang artinya bangun kotak yang kita buat akan memiliki kebebasan bergerak yang tinggi (FREE) 
 
4. ok sekarang sesuai judul latihan ini maka kita akan membahas mengenai membuat copy (cara mengcopy) 
dari seleksi agar bangun yang kita buat simetris 
buat seleksi lagi dengan 

 
Rectangular marquee tool (M) 
kira - kira seperti ini 

 
Lalu Tekan CRTL + C (ini adalah perintah untuk meng COPY) dilanjutkan ke CTRL + V (perintah untuk 
memPASTE hasil copy) 
VIOLA  
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kita dapatkan bangun yang dimetris 
 
Dengan teknik diatas anda bisa membuat berbagai hal, contohnya bendera INDONESIA: 

 
 

 

 

8. Membuat Effect Sensor Pada Gambar 

Latihan ini membahas tentang membuat Efek Sensor 
 
Sebelum kita belajar, ada baiknya kamu belajar layout photoshop terlebih dahulu. 
 
Baiklah ini langkah-langkahnya: 
 
1. Buka Aplikasi Photoshop kamu dan pilih foto yang akan di sensor dan sebagai contoh saya menggunakan gambar 
wajah saya. 

 

http://ilmugrafis.com/photoshop_foto1.php?page=membuat-efek-sensor-gambar
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2. Pada Toolbox sebelah kiri kamu cari icon dengan gambar persegi/ lingkaran dengan garis putus-putus, untuk lebih 
jelasnya kalian bisa lihat gambar yang saya blok merah. 

<===== ini adalah toolbox 
Kalian [klik kanan] icon yang saya blok merah dan pilih "Rectangular Marquee Tool" 
 
3. Setelah melakukan Langkah di atas maka langsung saja kamu letakkan pointer pada bagian yang ingin disensor 
dengan menahan [klik kanan] hingga terbentuk persegi dengan garis terputus-putus 
contoh: 

 
(terdapat garis putus-putus di daerah sekitar mata) 
 
4. Setelah terseleksi dengan "Rectangular Marquee Tool" maka kita tinggal memberikan effect 
Caranya: Pada Menu Utama (Main Menu) di sebelah atas kalian klik 
Filter >> Pixelate >> Mozaic 
 
5. Atur Cell Size untuk menentukan besarnya kotak sensor, semakin besar angka yang dimasukkan maka kotak-kotak 
sensor yang akan dihasilkan akan semakin besar.  
Setelah itu simpan (save) 
 
 

 

 

 



SMA N 11 YOGYA 33 

 

Modul desain grafis | © www.dian-quinnara.weebly.com 

 

 

Perbedaan Gambar:  

tanpa sensor  setelah disensor 

Selamat Mencoba..... 

 
9. Merubah Foto Berwarna Menjadi Sketsa Warna Pensil 

 
Berikut latihan “Bagaimana cara merubah foto berwarna menjadi sketsa warna pensil.” Berikut Caranya :  
 
1. Buka photoshopnya. Setelah itu carilah gambar yang akan dijadikan sketsa pensil. Namun kali ini, saya akan 
menampilkan gambar hewan anjing, Lihat gambar pertama di bawah ini: 

 
 
2. Setelah gambar pertama tertampilkan, langkah selanjutnya yaitu : Arahkan Mouse anda pada "Layer gambar hewan" 
dalam hal ini Background 

 
kemudian klik kanan dan pilih "Duplicated Layer". 
 
3. Setelah anda membuat duplicated gambar, Klik “Ctrl + Shift + U” maka Gambar akan berubah menjadi Hitam putih”.  
Lihat Gambar Kedua ( 2 ) di bawah ini : 

http://ilmugrafis.com/photoshop_foto1.php?page=merubah-foto-berwarna-menjadi-sketsa-warna-pensil
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4. Setelah gambar berubah menjadi hitam putih, langkah selanjutnya yaitu :  

 
Buatlah duplicated lagi, seperti cara diatas, kemudian klik “Ctrl + i” maka gambar akan berubah menjadi gambar film,  
lihat Gambar Ketiga ( 3 ) di bawah ini :  

 
 
5. Setelah Gambar Ketiga ( 3 ) tertampilan. Untuk selanjutnya yaitu :  
Arahkan mouse Pada “Filter > Blur > Gaussian Blur” maka akan keluar jendela pop_up Gaussian blurnya,  
setelah itu pada “Radius Pixel” berilah nilai sebesar “3,3” kemudian Klik Ok.  
Dan lihatlah hasil gambar keempat ( 4 ) di bawah ini : 

 
 
6. Pada gambar keempat ( 4) jika diperhatikan, gambar tersebut tampak Tidak jelas atau juga memudar.  
Namun dari gambar tersebutlah yang Menjadikan gambar lebih jelas setelah terjadinya perpindahan warna. 
Oleh sebab itu, untuk langkah terakhirnya yaitu : Pada gambar keempat ( 4 ) tertampilkan, Arahkan mouse pada “Set 
The Blending Mode For The Layer”, lihat gambar di bawah ini : 
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Keterangan 
Pada gambar disamping ini, ubahlah nama “Normal” menjadi “Color Dodge”  
 
Setelah anda mengubah Mode “Normal” menjadi “Color Dodge” maka, gambar secara langsung akan berubah menjadi 
sketsa warna pensil, lihat hasil gambar penyelesaiannya di bawah ini : 

 
Perubahan menjadi goresan Pencil 
 
 

10. Lighting Effect Pada Foto 
 
Setiap kita membuat sebuah hasil karya berupa foto, rasanya kurang asyik jika kita hanya mengandalkan efek 
pencahayaan murni dari sinar matahari atau lampu, disini belajar tentang efek pencahayaan yang disediakan Photoshop. 
 
Langkah-langkahnya: 
 
1. Sediakan gambar ato foto yang ingin kamu edit. Contohnya seperti gambar di bawah ini :  

 
 
2. Klik Menu FILTER – RENDER – LIGHTING EFFECTS, maka akan muncul window baru seperti dibawah ini 

 
 

http://www.ilmugrafis.com/photoshop_foto1.php?page=merubah-foto-berwarna-menjadi-sketsa-warna-pensil
http://ilmugrafis.com/photoshop_foto2.php?page=lighting-effect-pada-foto
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3. Anda tinggal memilih STYLE yang cocok untuk Efek Lighting pada foto anda..salah satu contohnya FLASHLIGHT 
yang dapat memberikan kesan sorot lampu  setelah itu anda tinggal menambahkan Teks untuk menambahkan fariasi 
pada gambar. 

 
Salam dari anak saya… 
 

11. Gonta Ganti Warna Rambut Sesuka Hatimu 
 
 
Latihan berikut ini kita akan mencoba editing pada warna rambut.. kita dapat mengganti warna rambut sesuai dengan 
suasana hati...ada yang perlu kamu ingat, tidak semua warna rambut bisa dirubah, biasanya warna hitam polos sulit 
untuk diwarna kecuali rambut tersebut memiliki higlight… 
 
ini dia Langkah - langkahnya: kita coba pada rambut blonde 

1. Buka File gambar diatas dengan Photoshop:  
2. Seleksi bagian rambut pada gambar *lakukan dengan lebih rapi* 

 
 
3. Klik pada Menu SELECT > FEATHER (isi Feather Radius : 10 px ) OK 
 
4. Klik Menu IMAGE > ADJUSTMENTS > VARIATIONS 

http://ilmugrafis.com/photoshop_foto2.php?page=mewarnai-rambut-sesuka-hati
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Kamu tinggal klik pada salah satu warna atau lebih untuk mendapatkan warna yang seseuai…klik ORIGINAL untuk 
mengembalikan pada warna asli gambar…. 

 

12. Retouching dengan  healing brush 

Berikut ini kita akan mempraktekkan penggunaan healing brush tool 

1. Buka sebuah gambar/foto. Kita coba pada foto berikut . (kita akan menghilangkan tai lalat dan 
membersihkan wajah) 

2. Klik pada healing brush toll/spot healing brush tool (dengan otomatis kursor akan berubah menjadi 
bentuk lingkaran) 

   

3. Atur diameter/besar lingkaran healing (untuk mengganti ukuran anda klik kanan pada layar kerja 
kemudian atu r besar diameternya). Contoh: 

 

posisi healing brush tool pada gambar 
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4. Tekan tombol ALT sampai kursor berubah seperti lambang snapshot kemudian klik pada bagian wajah 
yang paling bersih atau tanpa noda/tai lalat (pilih pada bagian dengan kontras warna yang sama 
dengan bagian noda), lepas tombol ALT kemudian anda tinggal klik pada bagian wajah yg 
bernoda/jerawat/tailalat, hingga bersih 

5. Agar gambar lebih cerah atur contras warna dengan malakukan langkah sbb: pilih menu image è 
adjustments è curves : ganti nilai input dan output sesuai keinginan anda. Contoh: 

 

Hasilnya: 

Sebelum     sesudah 

        

*anda dapat melakukannya dengan lebih bagus lagi* 

Catatan: Anda dapat juga menggunakan  clone stamp tool (fungsinya hampir sama untuk menghaluskan 
wajah) 

13. Membuat karikatur di photoshop 

1. Buka sebuah gambar yang sudah di retouch. (sebaiknya pilih gambar/foto yang wajahnya menghadap 
kedepan) 

2.  Pilih menu Filter-liquify.  Pilih Forward tool. Dan lakukan tarik menarik pada wajah yang ingin dibentuk 



SMA N 11 YOGYA 39 

 

Modul desain grafis | © www.dian-quinnara.weebly.com 

 

 

 

Warp tool bisa dicoba satu2, dan bentuk wajah seperti karet. Usahakan tonjolkan pada bagian wajah yang 
lebih identik. Kemudian atur contras warna atau pencahayaannya. 

Aslinya     metamorfosisnya   
(Tentunya yg sudah di retouch) 

    
    hehe..wajah cantik saya malah menakutkan ya  ^_^    

Kemudian dari hasil diatas mau kita buat seperti arsiran pensil. (ingat lagi sebelumnya kita pernah 
membuat sketsa warna pensil pada gambar anjing)Simak berikut ini 

1. Arahkan mouse pada layer gambar dalam hal ini background, kemudian duplicated layer atau ctrl+j 

 

2. Setelah anda melakukan duplicated gambar, klik ctrl+shift+u maka gambar akan berubah menjadi 
hitam putih. Kemudian gambar 2 di duplicated kembali seperti cara diatas, kemudian klik ctrl+I maka 
gambar akan berubah menjadi gambar film 

3. Selanjutnya arahkan mouse pada filter è blur è gausian blur maka akan keluar jendela pop_up 
gausian blurnya, setelah itu pada radius pixel berilah nilai sebesar 3,3 kemudian klik ok 
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4. Gambar akan tampak tidak jelas atau memudar , namun dari gambar tersebutlah yang menjadikan 
gambar lebih jelas setelah terjadinya perpindahan warna 

5. Pada langkah akhir arahkan mouse pada “set the blending mode for the layer”, lihat gambar berikut 

 

Kemudian ubahlah nama “normal” menjadi “color dodge” dengan mengklik buttonnya. 

Setelah anda mengubahnya maka, gambar secara langsung akan berubah menjadi sketsa warna pensil. 
Seperti hasil dibawah ini: 

        Atur kekontrasan warna/cahaya.  
Contoh pd gambar berikut 

 

 Selamat mencoba dan berkreasi!! 
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LKS 3 

(Lembar Kegiatan Siswa) 

Kerjakan latihan berikut dengan melakukan searching di internet atau membaca referensi dari 
buku 

1. Buatlah efek butiran air/tetesan air pada foto dan tulis langkah-langkahnya! 

2. Buat desain poster/undangan pagelaran karawitan di sekolah 

3. Buat frame foto sederhana gunakan history brush tool 
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PENGAYAAN 

 

A.Penjelasan Tentang Plug-ins Photoshop 
 
Apakah yang dimaksud Plug-in, Plug-in adalah suatu tambahan fitur dari pihak ketiga untuk 
mengupgrade kemampuan Photoshop anda. Sifatnya sama seperti anti virus yang setiap saat bisa di up-
date dan di instal ke photoshop anda. Dengan menambah plug-ins maka akan semakin memudahkan 
anda dalam mendesain maupun menciptakan sesuatu yang baru serta membuat desain menjadi 
semakin simple dan cepat.... 

 
 
Macam - macam Plug-ins pada Photoshop: 
Sebenarnya ada banyak namun yang terpenting adalah 2 plug-ins ini 
 
- Plug ins untuk BRUSH 
Dengan Plug-ins brush maka koleksi BRUSH Tool anda akan semakin banyak 

 
Contoh Plug-ins untuk Brush - Tree Brushes By BlazteR [JavierZhX].abr 
 
Gambar BRUSH di atas tidak akan ada pada default Photoshop kecuali kita sendiri menambahkannya  
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- Plug-ins untuk FILTERS 
Contoh: Reflection Filters - dengan plug-ins tersebut maka kita dapat membuat gambar dengan efek 
refleksi lebih cepat... 
 
Cara mencari Plug-ins Photoshop 
Sangat mudah karena kita hanya tinggal browsing di Google Services dan mengetikkan kata kunci yang 
tepat seperti: Photoshop Plug-ins atau Plug-ins for Photoshop  
 

Bagaimana Cara Menginstal atau Load Plug-ins BRUSH ke Photoshop 
Misalkan anda telah mendownload suatu plug-ins maka tinggal kita Load saja,,, 
Plug-ins berekstensi *.abr 
 

 

 

Penjelasan:  
Jadi Klik BRUSH TOOL kemudian  
klik panah segitiga kecil  
sehingga muncul pilihan  
menu dan pilih Load Brushes  
lalu terakhir cari direktori  
tempat anda mendownload  
Plug-ins dan pilih Load 
 

 

 

B.Mengatur Ukuran Kanvas atau Lembar Kerja 
(diambil dari  ilmu grafis.com) 
 
Caranya  yaitu dengan mengatur page setup layaknya pada microsoft word atau semacamnya... 
Kuncinya terletak pada setting berikut: 
1. Saat kita pertama kali membuat lembar kerja baru atau kanvas baru dalam photoshop ( CTRL + N ) 
maka akan muncul jendela tampilan seperti ini: 

 

http://www.ilmugrafis.com/photoshop_dasar.php?page=mengatur-ukuran-kanvas-lembar-kerja
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Ket:  
No.1 - Name = Adalah nama dari kanvas 
No. 2 - Preset = Adalah ukuran (standart) yang disediakan oleh photoshop seperti  

 
Nah ini dia... ada buat pas foto 2 x 3, 4 x 6 
Trus A4, A3, B5... dll 
Untuk 3 x 4 bisa dibuat sendiri caranya dengan mengutak atik  

 
Width dan Height - ubah dari ukuran pixel ke cm ( centimeter ) trus masukin deh angka 3 dan 4 nya 
jadi foto 3 x 4 
 
Gunakan move tool dan transform tool untuk memindahkan / mengedit dan mengepaskan ukuran gambar 
dengan kanvas 

 
selesai. 
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C.Mengenal Resolusi Photoshop 
 
Pada pembuatan document baru untuk Photoshop secara default adalah color mode, RGB resolusi adalah 
72 pixel/inch. Bagi disain pemula mungkin belum begitu mengerti tentang color mode RGB resolusi tsb. 
karena dengan resolusi  72 pixel/inch akan berakibat image kurang maximal untuk cetak/offset dengan Lpi 
150/175. Untuk standar cetak pada umumnya file Photoshop adalah resolusi 300 pixel/inch, bukan per cm 
untuk pemakaian file 100%. 
 
Memang untuk tampilan di monitor untuk file resolusi 72 dpi atau 300 dpi tidak begitu kelihatan, tapi untuk 
hasil cetak 150/175 lpi jauh berbeda. Sedangkan untuk color mode RGB dengan CMYK akan menghasilkan 
warna yang berbeda pada hasil cetaknya. Dengan begitu kalau  misalkan anda disain mungkin kalau boleh 
saya sarankan untuk file Photoshop color mode CMYK dan Resolusi 300 DPI. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

:::Sampai disini dulu modul ini, semoga latihan ini. dapat menambah pengetahuan anda dan saya tidak bertanggung 
jawab atas penyalahgunaannya dan Semoga anda mendapatkan segala manfaat dan kebutuhan anda. Berlatihlah terus 
dan jangan pernah takut mencoba sesuatu yang baru tentang dunia  grafis::: 
Selamat belajar Photoshop 

http://www.ilmugrafis.com/photoshop_dasar.php?page=mengenal-resolusi-photoshop
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Sumber :  

• Buku TIK Kelas XII karangan Rudi Hidayat dkk, Penerbit Arilangga 

• Modul tutorial photoshop 

• Sekilas-tentang-photoshop.pdf 

• www.ilmukomputer.com 

• Ilmu desain grafis.com 

• Blog nn 
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